Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarte publicidad relacionada con tus preferencias mediante el análisis de tus hábitos de navegación. Si continúas navegando, consideramos que aceptas su uso. Puedes obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de Cookies.

Cambio de termostato

RESUELTAS
15-12-2017 21:00
Autor:
mr_meri
‎15-12-2017 21:00

Buenas tardes.

Tengo instalado en casa un termostato Siemens RDE 10.1 que funciona correctamente. Está conectado a la caldera con solo dos cables, y para la gestión de la hora, y programación de los diferentes modos de funcionamiento, utiliza dos pilas pequeñas fáciles de cambiar.

Me han regalado otro termostato e intentado instalarlo y, no me funciona.

Lo primero que me ha sorprendido, es que no "usa pilas", pero eso no parece que haya importado, porque al conectar los cables de la caldera, en el display se veía la información de día, temperatura actual,...

Manualmente intentaba encender la caldera, y al sobrepasar la temperatura ambiente, el termostato hace un pequeño "click" (al igual que mi anterior caldera), pero no caliente los radiadores.

¿Qué puede ser? ¿Tiene que ver la conexión de cables? Estoy perdidísimo.

Muchas gracias por la ayuda.

16 RESPUESTAS
Animador
‎16-12-2017 09:02
‎16-12-2017 09:02

¡Hola @mr_meri!

¡Bienvenido a la Comunidad!

Para que podamos ayudarte, necesitamos al menos que nos indiques marca y modelo del termostato que estás intentando instalar. Agradeceríamos también conocer la caldera que tienes en casa.

Si puedes sacarle alguna foto a las conexiones del termostato nos vendría bien para identificar que tipo de conexión hay que realizar.

¡Quedamos a la espera de tu respuesta!

¡Saludos!

 

Aprendiz de Plata
‎16-12-2017 11:23
‎16-12-2017 11:23

Buenos días.

El termostato que estoy intentando instalar, yo creo que es un marca blanca (o China). La única referencia que encuentro sobre el modelo en las escuetas instrucciones pone "BEOK BOT-313 Wifi"

Y con respecto a la caldera, desconozco que modelo es. Vivo en una urbanización más o menos moderna que tiene la caldera común. De hecho, tiene paneles solares en la azotea (por si sirviese para algo)

Adjunto fotos del termostato, tanto por delante como por detrás, y las conexiones que he probado. Como dije, conectado así, parece que tiene funcionalidad, pero no logra "arrancar" la caldera.

Muchas graciaIMG_20171215_194753.jpgCableado realizadoIMG_20171216_111849.jpgParte traseraIMG_20171216_111914.jpgParte frontal

Animador
‎18-12-2017 10:50
‎18-12-2017 10:50

Hola @mr_meri, por lo que veo en el esquema parece que necesitas 4 cables, a diferencia de muchos este modelo no funciona con pilas, necesitarás dos cables de alimentación y dos más que sirven para el contacto con la caldera. 

 

Un saludo

Jaime
Aprendiz de Plata
‎18-12-2017 11:12
‎18-12-2017 11:12

Muchas gracias.

Entiendo entonces que habría que conectar a la corriente el termostato por un lado, y por otro lado a la caldera, no?

Y... ¿sabríais decirme cómo serían las conexiones? Es decir, ¿dónde conectar cada cosa (corriente/caldera)?

Cómo veís, soy todo un "experto" Emoticono muy feliz

Animador
‎18-12-2017 11:19
‎18-12-2017 11:19
 
Jaime
Animador
‎18-12-2017 11:26
‎18-12-2017 11:26

Hola @mr_meri, la corriente en el N (cable azul) y L (cable marron o negro) y los cables de la caldera van al común el 5 o 6 (supongo) y el otro al conector normalmente abierto, aunque sin ver el manual....no estoy seguro. Tienes el manual a mano?, puedes hacer una foto? Por internet el model que encuentro con la designación que me indicas, es igual esteticamente pero funciona con pilas por lo que las conexiones son diferentes. 

 

Un saludo

Jaime
Aprendiz de Plata
‎19-12-2017 15:30
‎19-12-2017 15:30

Buenas.

Estas son las instrucciones (bueno, la parte que habla de las conexiones)

Si sois capaces de entender algo aquí, os hago un monumento jejeje

Muchas gracias de nuevo

 

IMG_20171219_152720.jpgIMG_20171219_152734.jpg

Animador
‎19-12-2017 20:44
‎19-12-2017 20:44

Hola @mr_meri, pues la verdad es que no está muy claro...normalmente las calderas funcionan conectando los cables en el "común" y en el borne de NC o abierto, Por lo que lo intentaría la conexíón, por una parte de la corriente en N y L (fase y neutro) y en el 2 y el 5 (o el 2 y el 6), como mucho no te activa la caldera.

 

Ya nos cuentas como te ha ido.

 

Un saludo

Jaime
Aprendiz de Plata
‎23-12-2017 09:15
‎23-12-2017 09:15

Buenos días.

Efectivamente era como decíais.

Cable de corriente a los puntos 3-4 y la caldera a los puntos 5-6.

Muchas gracias por la ayuda.

Felices fiestas

Usuarios más populares

Ver el ranking de esta semana

¿Qué encontrarás en la Comunidad?

  • Más de 130.000 usuarios registrados
  • Más de 180.000 imágenes para inspirarte
  • Más de 2.500 dudas resueltas

Regístrate en la Comunidad

¿Ya estás registrado?