Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarte publicidad relacionada con tus preferencias mediante el análisis de tus hábitos de navegación. Si continúas navegando, consideramos que aceptas su uso. Puedes obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de Cookies.

Termostato Equation cambio de pilas

29-10-2019
Autor:
Ado1937
‎29-10-2019 16:46

tengo un termostato equation tenia las pilas bajas, las he cambiado y no funciona. En la pantalla no sale nada

He verificado las pilas nuevas y estan bien. Que debo hacer?

2 RESPUESTAS 2
Animador
‎01-11-2019 17:12
‎01-11-2019 17:12

Hola @Ado1937 

Gracias por utilizar el foro de la comunidad.

 

Realiza una serie de comprobaciones básicas para verificar que esta todo correcto
Las nuevas pilas tienen carga y están colocadas correctamente en su polaridad.
El compartimentó de las pilas esta bien cerrado.
Si aun así el problema persiste indica si el termostato muestra las indicaciones y si se escucha un clic al activar el termostato y encender la calefacción.

 

Gracias

Un saludo

Juan Jesus Martin
Aprendiz de Plata
‎07-11-2019 11:08
‎07-11-2019 11:08
Hola Juan Jesus. He hecho todo lo que me pedistes y la pantalla sigue sin señal y no hay ningun clik por lo que no enciende la caldera.

Usuarios más populares

Ver el ranking de esta semana

¿Qué encontrarás en la Comunidad?

  • Más de 200.000 usuarios registrados
  • Más de 180.000 imágenes para inspirarte
  • Más de 10.000 dudas resueltas

Regístrate en la Comunidad

¿Ya estás registrado?