Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarte publicidad relacionada con tus preferencias mediante el análisis de tus hábitos de navegación. Si continúas navegando, consideramos que aceptas su uso. Puedes obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de Cookies.

Programador Geolia e-drip-1 no funciona?

RESUELTAS
23-08-2016 13:21
Autor:
MIG_21
‎23-08-2016 13:21

Hola, he comprado un programador de riego Geolia E-drip 1 pero no sé cómo funciona.

 

Lo estoy probado en casa, sin conectar a la tubería ni nada, le pongo las pilas y se encienden todos los caracteres de la pantalla (como si fuera un auto test) pero no responde a ningún botón de mando y no hay forma de salir de ahí.

 

¿Alguien puede ayudarme o simplemente está estropeado?

 

Gracias y saludos

6 RESPUESTAS
Animador
‎27-08-2016 10:48
‎27-08-2016 10:48

Hola @MIG_21!

 

Efectivamente como tu sospechas el programador esta defectuoso.Por desgracia esta dando el fallo que tu comentas, que cuando se le ponen las pilas se queda bloqueado y no se puede hacer nada con el.

 

Acercate a tu tienda más cercana para que te realicen el cambio y te den uno nuevo que funcione correctamente para que puedas programarlo sin problema.

 

Un saludo.

 

MariaGarciaG.

Animador
‎27-08-2016 11:33
‎27-08-2016 11:33

Hola @MIG_21,

lo primero darte la bienvenida a la Comunidad.

 

Comentarte que después del primer autotest de encendido de todas las pestañas debería de dejarte utilizar los botones. Al no ser así, seguramente esté defectuoso. Acercate a la tienda más cercana con el ticket de compra y te lo cambiarán por uno nuevo.

 

Un saludo,

 

Joanant - ¡Desde La Maquinista a la Comunidad!
Aprendiz de Bronce
‎29-06-2017 11:52
‎29-06-2017 11:52

Buenas.

He adquirido este programador y tras el reseteo de la colocación de pilas me aparece la hora pero no puedo acceder a los menús para ajustes. A partir de las deficientes instrucciones pulso durante 10 segundos la tecla OK pero no sucede nada. El reloj sí funciona porque los minutos pasan...

La carga de las baterías aparece baja pero con un medidor de carga he comprobado que es más que suficiente.

¿Qué me proponen?

Gracias.

Animador
‎29-06-2017 14:53
‎29-06-2017 14:53

Hola @Dino,

darte la bienvenida a la Comunidad.

 

Comentarte que puede que el programador esté defectuoso, te recomiendo acercarte al leroy merlin más cercano con el ticket de compra para que te lo revisen. Es extraño que una vez reseteado no te permita acceder a los ajustes. En cuanto al tema de las pilas, ponle pilas alcalinas, en caso contrario te marcará rápidamente baja batería.

 

Un saludo

Joanant - ¡Desde La Maquinista a la Comunidad!
Aprendiz de Bronce
‎30-06-2017 12:34
‎30-06-2017 12:34

He puesto pilas alcalinas y ha funcionado a la primera.
Gracias.

 


 

Animador
‎30-06-2017 14:40
‎30-06-2017 14:40

Hola @Dino,

¡genial! me alegro mucho.

 

Si te animas, sube tu instalación de riego a la galería de proyectos de terrazas para enseñar a otros usuarios.

 

Un saludo

Joanant - ¡Desde La Maquinista a la Comunidad!

Usuarios más populares

Ver el ranking de esta semana

¿Qué encontrarás en la Comunidad?

  • Más de 20.000 usuarios registrados
  • Más de 50.000 imágenes para inspirarte
  • Más de 2.000 dudas resueltas

Regístrate en la Comunidad

¿Ya estás registrado?